Singed out of Google, can't login, JavaScript off

Aronax

Client
Регистрация
29.01.2015
Сообщения
169
Благодарностей
36
Баллы
28
About 25% of my google accounts are signed out and I can't log them back into google, receiving the below message:

66974


The cookies are saved in the profile because the a/m message appears after Google asks me to select the account

Sometimes I get a message from Google which only says that the browser is not secure (nothing about Javascript). In all cases, Javascript is on.
The accounts are at least 6 months old, I used them numerous times on google domains and other domains with previous versions of Zenno, used to work fine until 7.2.1.0 (haven't tested them on 7.2.0.0), the proxies I ' m using are some expensive and very good residential ones (used these proxies from the beginning)
I noticed there is another user complaining about this on the Russian forum, too (anonymity issues board)

Is there any workaround for this issue?

PS: if the Devs team needs an account to test, I can send you the profile (.zpprofile) with cookies and everything of one of my google accounts
 
Последнее редактирование:

VladZen

Administrator
Команда форума
Регистрация
05.11.2014
Сообщения
18 135
Благодарностей
4 456
Баллы
113
What's your browser profile settings? It looks like you disabled Javascript somehow
Chrome_engine.pngProfile_emulation.png
 

Aronax

Client
Регистрация
29.01.2015
Сообщения
169
Благодарностей
36
Баллы
28
I'm keeping javascript on all the time. And this doesn't happen to all profiles. Only to about 25% of them. The rest remain singed in and work smoothly.
67002
67003


Sometimes I get the same error like in this thread . It doesn't say anything about javascript but in both cases it says the browser is unsafe.

It also looks a bit like this issue (using G Translate I understand that accounts are signed out, even though the cookies are kept in the profile) but when trying to log them back in, I get the javascript error message from google.
 
Последнее редактирование:

VladZen

Administrator
Команда форума
Регистрация
05.11.2014
Сообщения
18 135
Благодарностей
4 456
Баллы
113
I'm keeping javascript on all the time. And this doesn't happen to all profiles. Only to about 25% of them. The rest remain singed in and work smoothly.
Посмотреть вложение 67002 Посмотреть вложение 67003

Sometimes I get the same error like in this thread . It doesn't say anything about javascript but in both cases it says the browser is unsafe.

It also looks a bit like this issue (using G Translate I understand that accounts are signed out, even though the cookies are kept in the profile) but when trying to log them back in, I get the javascript error message from google.
I would recommend you to set Chromium based or Chrome user agents currently in browser profiles.
 

zenewbie

Client
Регистрация
25.12.2013
Сообщения
140
Благодарностей
6
Баллы
18
I have the same problem and I am already using chrome user agents and some accounts still get logged out randomly. The only solution I have is to try to login over and over until it works, sometimes it takes 10 or more tries, but it's obviously not ideal.
 
  • Спасибо
Реакции: Aronax

VladZen

Administrator
Команда форума
Регистрация
05.11.2014
Сообщения
18 135
Благодарностей
4 456
Баллы
113
I have the same problem and I am already using chrome user agents and some accounts still get logged out randomly. The only solution I have is to try to login over and over until it works, sometimes it takes 10 or more tries, but it's obviously not ideal.
What other parameters besides Chrome do you have in profile settings?
 

zenewbie

Client
Регистрация
25.12.2013
Сообщения
140
Благодарностей
6
Баллы
18
I have everything checked except web rtc since that exposes my underlying ip4 when using an ipv6 proxy.
 

Aronax

Client
Регистрация
29.01.2015
Сообщения
169
Благодарностей
36
Баллы
28
Same here...most of my profiles which are signed out of google have chrome browser user agents. But I do admit there are a few profiles with other user agents which are signed out, too. It looks like it has nothing to do with the user agent which is set in the profile.

I installed 7.2.1.1 today but the issue hasn't disappeared
 

zenewbie

Client
Регистрация
25.12.2013
Сообщения
140
Благодарностей
6
Баллы
18
I am on 5.47.0.0 btw!
 

zenewbie

Client
Регистрация
25.12.2013
Сообщения
140
Благодарностей
6
Баллы
18
Ah, just chrome for windows desktop to 100%. exactly like in the pic you post with the arrows.
 

Кто просматривает тему: (Всего: 1, Пользователи: 0, Гости: 1)