Connectiion indicates that the node is not available. Delete this connection?

jp1

Client
Регистрация
23.01.2011
Сообщения
234
Благодарностей
2
Баллы
0
When I copy to editor a template, why do I get this message and what does it mean?
 

J.Magic

Client
Регистрация
15.06.2011
Сообщения
10
Благодарностей
0
Баллы
0
Bumping this topic. Ran into this error also on a template I have that works.

Whenever I open the template or run it through debug mode I have this error pop up about 4 times, what does it mean?
 

bigcajones

Client
Регистрация
09.02.2011
Сообщения
1 216
Благодарностей
681
Баллы
113
check your step branch ID's and make sure that the successful branch exit points to the right step. I noticed this too when I was copying branches that sometimes it doesn't use the successful branch ID.
 

J.Magic

Client
Регистрация
15.06.2011
Сообщения
10
Благодарностей
0
Баллы
0
Ahhh okay, I'll test that and see if the error goes away.

I had been playing with the successful/unsuccessful exits without knowing the exact format.

Thanks.
 

player

Client
Регистрация
06.06.2011
Сообщения
154
Благодарностей
16
Баллы
0
I get the same message but i don't know what branch it is. Do i have to click through all branches manually and look for errors?

If so, please improve this in further versions, thx.

----------------------------------------------------------------------------------

Edit: I saw a mistake in the successful exit, i had this

●2●6●3●6●9●4●-|-re-8529

instead of this:

●2●6●3●6●9●4●|re-8529

But it's time consuming to figure out what branch it is....
 

Кто просматривает тему: (Всего: 1, Пользователи: 0, Гости: 1)