Bluestacks forever stuck initializing

amul

Client
Регистрация
02.07.2011
Сообщения
126
Благодарностей
7
Баллы
18
I just installed the trial on my remote machine and for some reason I can't get Bluestacks to initialize within zennoDroid...

I have left it alone for over 10mins and still nothing.
I've killed the processes in task manager and restarted the android but same thing.

Bluestacks is working in the background seperately ... but not inside zennoDroid.

- attached is screengrab

Thanks
Amul
 

Вложения

VladZen

Administrator
Команда форума
Регистрация
05.11.2014
Сообщения
16 561
Благодарностей
4 064
Баллы
113

amul

Client
Регистрация
02.07.2011
Сообщения
126
Благодарностей
7
Баллы
18
Vlad,

I uninstalled bluestacks .. and restarted zennodroid and downloaded v2.7 -- went ahead and signed in and it appeared to be authorized and working on my remote server.

Then I closed and clicked the installed bs button...

I'm getting the same thing.

So I restarted the server.. and tried it again .. same thing done initizalizing but the instance isn't functioning in zennodroid.
 

VladZen

Administrator
Команда форума
Регистрация
05.11.2014
Сообщения
16 561
Благодарностей
4 064
Баллы
113
Vlad,

I uninstalled bluestacks .. and restarted zennodroid and downloaded v2.7 -- went ahead and signed in and it appeared to be authorized and working on my remote server.

Then I closed and clicked the installed bs button...

I'm getting the same thing.

So I restarted the server.. and tried it again .. same thing done initizalizing but the instance isn't functioning in zennodroid.
is it virtual server without physical video adapter? even without properly virtualized video adapter?
 

amul

Client
Регистрация
02.07.2011
Сообщения
126
Благодарностей
7
Баллы
18
how do I check for the physical video adapter?
and if there is .. how do I properly install and config the virtualized video adapter?

Specs:
I'm using windows server 2016 standard on intel xeon
 

Вложения

VladZen

Administrator
Команда форума
Регистрация
05.11.2014
Сообщения
16 561
Благодарностей
4 064
Баллы
113
how do I check for the physical video adapter?
and if there is .. how do I properly install and config the virtualized video adapter?

Specs:
I'm using windows server 2016 standard on intel xeon
Please enable detailed log in program settings, repeat the problem running VM in ZennoDroid and run Diagnostic from program directory (not closing the program itself).
Attach resulted report.zip.
Extended log.png
 

amul

Client
Регистрация
02.07.2011
Сообщения
126
Благодарностей
7
Баллы
18
ok, I've attached the report.zip
its 2.5 meg.. I'm getting an error from the forum.

I have instead emailed [email protected] please check your email

thanks
 

amul

Client
Регистрация
02.07.2011
Сообщения
126
Благодарностей
7
Баллы
18
Vlad, did you get a chance to look at that report? I'd like to figure out how to get Droid to run on my VPS.
thanks again for your amazing software
 

VladZen

Administrator
Команда форума
Регистрация
05.11.2014
Сообщения
16 561
Благодарностей
4 064
Баллы
113

amul

Client
Регистрация
02.07.2011
Сообщения
126
Благодарностей
7
Баллы
18
OK, I went ahead and updated the drivers.

Restarted the server ... and relaunched ZennoDroid and I'm getting the same issue :(
 

amul

Client
Регистрация
02.07.2011
Сообщения
126
Благодарностей
7
Баллы
18
Vladzen, I've got a new server this one is a GPU server and I'm still not able to get zennodroid to work.
I've attached report any suggestions?

thanks
 

Вложения

amul

Client
Регистрация
02.07.2011
Сообщения
126
Благодарностей
7
Баллы
18
OK, after multiple attempts on VPS's I decided to invest in a Gamer Laptop and bluestacks loads inside Zennodroid no problems.
I think this is an issue with the remote VPS..

SO now I will spend a few days seeing if I can get some automation happening...
 

Кто просматривает тему: (Всего: 1, Пользователи: 0, Гости: 1)