Инструменты пользователя

Инструменты сайта


ru:system_requirements

Различия

Здесь показаны различия между двумя версиями данной страницы.

Ссылка на это сравнение

Both sides previous revision Предыдущая версия
Следущая версия
Предыдущая версия
ru:system_requirements [2018/09/24 08:32]
zymlex
ru:system_requirements [2020/02/06 08:22] (текущий)
zymlex Обновление системных требований
Строка 6: Строка 6:
 **RAM:** не меньше 1024 Мб\\ **RAM:** не меньше 1024 Мб\\
 **Операционная система**:​ Windows 7 и более поздние версии\\ **Операционная система**:​ Windows 7 и более поздние версии\\
-**.Net Framework** ​2.0, 3.5 и 4.5+\\ +**.Net Framework** ​4.5.2\\ 
-**Visual C++ redistributable**  ​2008, 2010, 2013, 2015 x86 или ​x64 в зависимости ​от битности операционной ​системы\\+**Visual C++ redistributable** ​ 2013 x86 и x64, 2015 x86 и x64 (если позволяет битность системы)\\
 **Права администратора** для установки и запуска программы\\ **Права администратора** для установки и запуска программы\\
 **Интернет:​** обязательно\\ **Интернет:​** обязательно\\
  
  
-===== Рекоммендуемые требования =====+===== Рекомендуемые требования =====
  
 **Процессор:​** Многоядерный процессор Intel или AMD\\ **Процессор:​** Многоядерный процессор Intel или AMD\\
 **RAM:** 16 Гб\\ **RAM:** 16 Гб\\
-**Операционная система:​** Windows ​64-бит и более поздние версии\\ +**Операционная система:​** ​Не ниже ​Windows ​10 64-бит или Server 2019 64-бит с последними обновлениями\\ 
-**.Net Framework** ​не ниже ​4.6.2\\ +**.Net Framework** 4.8\\ 
-**Visual C++ redistributable** ​2008, 2010, 2013, 2017\\ +**Visual C++ redistributable** 2013 x86 и x642019 x86 и x64 (если позволяет битность системы)\\ 
-**Direct X 9+**\\ ​+**Direct X 9+** для браузеров\\ 
 **Права администратора** для установки и запуска программы\\ **Права администратора** для установки и запуска программы\\
 **Интернет:​** обязательно\\ **Интернет:​** обязательно\\
  
-Примечания:\\ +====Примечание:==== 
-Системные требования ​шаблонов необходимо уточнять у его разработчика.+*Шаблоны могут устанавливать **дополнительные требования**, которые ​необходимо уточнять у его разработчика.\\
ru/system_requirements.1537777925.txt.gz · Последние изменения: 2018/09/24 08:32 — zymlex