ZennoLab

Automate everything

User Tools

Site Tools


en:zennodroid:system_requirements

Differences

This shows you the differences between two versions of the page.

Link to this comparison view

en:zennodroid:system_requirements [2019/08/19 13:48] (current)
deemer created
Line 1: Line 1:
 +====== System requirements ======
  
 +**Processor:​** Intel or AMD dual-core 2 Ghz\\
 +**Ram:** no less 4 Gb\\
 +**HDD:** no less 6 Gb\\
 +**Discrete graphics card:** no less 1024 Mb\\
 +**Operating system:** Windows 7 or later\\
 +**.Net Framework** 2.0, 3.5 и 4.5+\\
 +**Visual C++ redistributable** 2008, 2010, 2013, 2015 x86 or x64\\
 +**Direct X 9+**\\
 +**Administrator permissions** to install and run the software\\
 +**Internet:​** required\\
en/zennodroid/system_requirements.txt · Last modified: 2019/08/19 13:48 by deemer