ProjectMaker no longer works on second computer

microvb

Новичок
Регистрация
01.07.2012
Сообщения
7
Благодарностей
0
Баллы
1
In the past,

I used ProjectMaker on one computer to design the scripts for Zenno, while having ZennoPoster run on a separate dedicated computer.

I went to fire up ProjectMaker today on my design computer, and it won't allow it to start prompting for a license. Why is this happening now --- is it because I did not renew ZennoPoster MP subscription ? (to be fair, I see very few - if any updates during the 6 month period).

Please fix this -- and thanks in advance. The original agreement was that one computer could run ZennoPoster while you could design on up to 3 computers total. I only have one computer registered as active with ZennoPoster, and one computer that is not active (as that is the design computer)

Thanks in advance.
 

microvb

Новичок
Регистрация
01.07.2012
Сообщения
7
Благодарностей
0
Баллы
1
Re-installing to development machine now - will post the result on completion.

Regarding updates, I'm seeing 3 patches in the last 7 months.

--- Update ---
Re-installing ZennoPoster corrected the issue with ProjectMaker failing to launch. Thank you :-)

---

Would you be able to point me in the direction of what has changed/been updated/added/removed between ZennoPoster MP (4.3), and ZennoPoster 5 please.

(I guess my gripe regarding the patches is that during my 6 month license for Zenno 4.3, I got 1 patch, and then some time after my 6 months update is when you released 4.5 which fixes many things wrong in 4.3 --- and the same thing happened with ownership of ZP 3 ... renewed the subscription 2-3 times, and the bugs were just taking ages to get fixed which extended beyond the 6 months).
 
Последнее редактирование:

lokiys

Moderator
Регистрация
01.02.2012
Сообщения
4 513
Благодарностей
1 073
Баллы
113
Re-installing to development machine now - will post the result on completion.

Regarding updates, I'm seeing 3 patches in the last 7 months.

--- Update ---
Re-installing ZennoPoster corrected the issue with ProjectMaker failing to launch. Thank you :-)

---

Would you be able to point me in the direction of what has changed/been updated/added/removed between ZennoPoster MP (4.3), and ZennoPoster 5 please.

(I guess my gripe regarding the patches is that during my 6 month license for Zenno 4.3, I got 1 patch, and then some time after my 6 months update is when you released 4.5 which fixes many things wrong in 4.3 --- and the same thing happened with ownership of ZP 3 ... renewed the subscription 2-3 times, and the bugs were just taking ages to get fixed which extended beyond the 6 months).

Glad you solved license problem.
About version updates I gave you link you can check...
There is lot of versions came out after 4.3

versions.png
 

Кто просматривает тему: (Всего: 1, Пользователи: 0, Гости: 1)