Не ищет источники в автоматическом режиме.

snipero4ek

Client
Регистрация
30.11.2019
Сообщения
94
Благодарностей
11
Баллы
8
Вчера купил зенопроксичекер нажимаю искать в авторежиме. В итоге за сутки 1 сайт нашел всего. Вручную добавляю сайты со списками прокси они не подтягиваются чекером пишет ошибку. Из 20 сайтов что я нашел чекер подтянул всего 4. Из всем моих манипуляций за сутки нашлась всего 1 живая прокся.
Как исправить это все дело?
 

Sergodjan

Administrator
Команда форума
Регистрация
05.09.2012
Сообщения
19 277
Благодарностей
8 608
Баллы
113
он же бесплатный в составе Зеннопостера :bk:
Ну может быть нужен именно отдельный. Или штатная возможность выдачи прокси понадобилась.
Вчера купил зенопроксичекер нажимаю искать в авторежиме. В итоге за сутки 1 сайт нашел всего. Вручную добавляю сайты со списками прокси они не подтягиваются чекером пишет ошибку. Из 20 сайтов что я нашел чекер подтянул всего 4. Из всем моих манипуляций за сутки нашлась всего 1 живая прокся.
Как исправить это все дело?
Попробуйте в конфиге поменять регулярку поиска источников, инструкция:

Код:
1.    Закрыть программу

2.    Открыть в текстовом редакторе файл:
    %appdata%\ZennoLab\ZennoPoster\7\Settings\Configuration.xml (для Зеннопостера 7)
    %appdata%\ZennoLab\ZennoPoster\5\Settings\Configuration.xml (для Зеннопостера 5)
    %appdata%\ZennoLab\ProxyChecker\3\Settings\Configuration.xml (для ЗенноПроксиЧекера)

3.    Найти строку с RegexGoogle

4.    Изменить её чтобы она выглядела так <RegexGoogle>(?&lt;=&lt;div class=".*"&gt;&lt;a href=".*?url\=).*?(?=&amp;amp;)</RegexGoogle>

5.    Запустить программу

6. Если Автопоиск не заработает, то закрыть программу и попробовать прописать эту строку на шаге 4: <RegexGoogle>http(s)?://([\w-]+\.)+[\w-]+(:[a-zA-Z0-9]*)?(/[\w- \./?%&amp;=]*?)(?=&amp;amp;|&amp;quot;|&amp;lt;|&amp;gt;|&amp;|#|\||&lt;/)</RegexGoogle>
 
Последнее редактирование:
  • Спасибо
Реакции: AndrewSuul и todayer

neofit

Client
Регистрация
05.09.2014
Сообщения
21
Благодарностей
4
Баллы
3
Решино.
 
Последнее редактирование:

Sergodjan

Administrator
Команда форума
Регистрация
05.09.2012
Сообщения
19 277
Благодарностей
8 608
Баллы
113
У меня этого файла нет можете его прикрепить!
Он должен быть обязательно, скорее всего не там его ищете.
Попробуйте вбить в Проводнике в адресную строку
%appdata%\ZennoLab\ZennoPoster\7\Settings\
Либо через Старт/Выполнить.
 

kitkv

Client
Регистрация
26.07.2021
Сообщения
17
Благодарностей
1
Баллы
3
Попробуйте в конфиге поменять регулярку поиска источников, инструкция:

Код:
1.    Закрыть программу

2.    Открыть в текстовом редакторе файл:
    %appdata%\ZennoLab\ZennoPoster\7\Settings\Configuration.xml (для Зеннопостера 7)
    %appdata%\ZennoLab\ZennoPoster\5\Settings\Configuration.xml (для Зеннопостера 5)
    %appdata%\ZennoLab\ProxyChecker\3\Settings\Configuration.xml (для ЗенноПроксиЧекера)

3.    Найти строку с RegexGoogle

4.    Изменить её чтобы она выглядела так <RegexGoogle>(?&lt;=&lt;div class=".*"&gt;&lt;a href=".*?url\=).*?(?=&amp;amp;)</RegexGoogle>

5.    Запустить программу

6. Если Автопоиск не заработает, то закрыть программу и попробовать прописать эту строку на шаге 4: <RegexGoogle>http(s)?://([\w-]+\.)+[\w-]+(:[a-zA-Z0-9]*)?(/[\w- \./?%&amp;=]*?)(?=&amp;amp;|&amp;quot;|&amp;lt;|&amp;gt;|&amp;|#|\||&lt;/)</RegexGoogle>
[/QUOTE]

этот вариант не заработал . Может есть еще варианты?
 

Sergodjan

Administrator
Команда форума
Регистрация
05.09.2012
Сообщения
19 277
Благодарностей
8 608
Баллы
113
Попробуйте в конфиге поменять регулярку поиска источников, инструкция:

Код:
1.    Закрыть программу

2.    Открыть в текстовом редакторе файл:
    %appdata%\ZennoLab\ZennoPoster\7\Settings\Configuration.xml (для Зеннопостера 7)
    %appdata%\ZennoLab\ZennoPoster\5\Settings\Configuration.xml (для Зеннопостера 5)
    %appdata%\ZennoLab\ProxyChecker\3\Settings\Configuration.xml (для ЗенноПроксиЧекера)

3.    Найти строку с RegexGoogle

4.    Изменить её чтобы она выглядела так <RegexGoogle>(?&lt;=&lt;div class=".*"&gt;&lt;a href=".*?url\=).*?(?=&amp;amp;)</RegexGoogle>

5.    Запустить программу

6. Если Автопоиск не заработает, то закрыть программу и попробовать прописать эту строку на шаге 4: <RegexGoogle>http(s)?://([\w-]+\.)+[\w-]+(:[a-zA-Z0-9]*)?(/[\w- \./?%&amp;=]*?)(?=&amp;amp;|&amp;quot;|&amp;lt;|&amp;gt;|&amp;|#|\||&lt;/)</RegexGoogle>
этот вариант не заработал . Может есть еще варианты?
Правку регулярки в конфиге делали при незапущенной программе?
 

Кто просматривает тему: (Всего: 1, Пользователи: 0, Гости: 1)