Instance hangs on Poster

Spot6710

Новичок
Регистрация
18.07.2011
Сообщения
7
Благодарностей
0
Баллы
0
Testing a very simple template in a loop, the problem is the page instance gets to the red circle part of the cycle and doesnt go any further untill I move my cursor over the page instance at which point the poster proceeds as it should.

The green and yellow indicators proceed as normal, its just the red indicator it gets stuck on and needs myself to move the cursor for it to continue.
 

Hungry Bulldozer

Moderator
Регистрация
12.01.2011
Сообщения
3 441
Благодарностей
829
Баллы
113
Are you sure that it takes moving cursor? May be it just waiting for downloading?
 

Spot6710

Новичок
Регистрация
18.07.2011
Сообщения
7
Благодарностей
0
Баллы
0
Deffinately not waiting to load, only loads when my cursor moves on instance or left or right mouse click on instance - as soon as i do this the instance will load.

Even tried using a automatic mouse movement script over the instance but this doesnt have any effect, its like I need to physically do it with a mouse.
 

Spot6710

Новичок
Регистрация
18.07.2011
Сообщения
7
Благодарностей
0
Баллы
0
OK, the automatic mouse movement script seems to have fixed the problem once I upped the movement to 100 pixels from 10 pixels.

Still not sure what the problem is, Im suspecting it might be something to do with my pc somewhere but as long as this fix works Im happy with that.

Could even be worth trying for anyone who thinks the sets are delaying at all, this seems to work a treat set at 1 or 2 seconds to get the scripts moving fast.
 

Кто просматривает тему: (Всего: 1, Пользователи: 0, Гости: 1)