Bugs in version 7.6.0.0

myndeswx

Client
Регистрация
15.05.2017
Сообщения
271
Благодарностей
24
Баллы
18
Hello, the file upload button does not work on chromium ( file selector does not popup at all), and clicking it after setting the 'files for upload' = nothing happens.
 

VladZen

Administrator
Команда форума
Регистрация
05.11.2014
Сообщения
20 887
Благодарностей
5 372
Баллы
113
  • Спасибо
Реакции: myndeswx

myndeswx

Client
Регистрация
15.05.2017
Сообщения
271
Благодарностей
24
Баллы
18
Not sure if it's a bug, maybe just need clarification, but when working with chromium (and metamask extension) template sometimes 'hangs' and it's impossible to even terminate it, after removing task from zp and adding it back again it says the cookie folder is already in use, how could I 'unbind' it? Because now I have to do a full computer reboot o_O
 

VladZen

Administrator
Команда форума
Регистрация
05.11.2014
Сообщения
20 887
Благодарностей
5 372
Баллы
113
Not sure if it's a bug, maybe just need clarification, but when working with chromium (and metamask extension) template sometimes 'hangs' and it's impossible to even terminate it, after removing task from zp and adding it back again it says the cookie folder is already in use, how could I 'unbind' it? Because now I have to do a full computer reboot o_O
Maybe the error says "profile-folder" in use, not cookie-folder... This is because previous execution is still running.
You can unbind only killing zennobrowser.exe process in task manager.
However, I would suggest investigating the problem.
Please make diagnostic report when it hangs.
 
  • Спасибо
Реакции: myndeswx

Danzig

Client
Регистрация
05.12.2012
Сообщения
5
Благодарностей
0
Баллы
1
Im getting a black screen when viewing the chromium(beta) browser on windows 7.
I saw the "Chromium may be displayed incorrectly in Windows 7. " notice but is it anything i can do to fix this or just wait for the next update?
 

VladZen

Administrator
Команда форума
Регистрация
05.11.2014
Сообщения
20 887
Благодарностей
5 372
Баллы
113
Im getting a black screen when viewing the chromium(beta) browser on windows 7.
I saw the "Chromium may be displayed incorrectly in Windows 7. " notice but is it anything i can do to fix this or just wait for the next update?
We are sorry about the problem, but this can't be fixed. Components used for displaying Chromium in ZP7 are not compatible with Windows 7.
We recommend to move up to Windows 10 OS as Windows 7 is quite old already.
 

Кто просматривает тему: (Всего: 1, Пользователи: 0, Гости: 1)