Blue screen of death while debugging in ProjectMaker

cobra

Client
Регистрация
06.09.2011
Сообщения
11
Благодарностей
0
Баллы
0
I´m getting the "Blue screen of death" while debugging in ProjectMaker, over and over again. Does anybody had this problem and what might be the solution for this error???
 

gcomm

Client
Регистрация
01.03.2011
Сообщения
332
Благодарностей
93
Баллы
28
This is the first instance I have ever heard of - Not to mention blue screen of death is mega rare... are you running windows 95 ? ;-)


My advice:
Do a system check - could be a million things - motherboard about to die... ?
 

Hungry Bulldozer

Moderator
Регистрация
12.01.2011
Сообщения
3 441
Благодарностей
829
Баллы
113
Please explain more detail:
1) Windows details
2) Version of ZP
3) What was ZP doing when it crashed?
4) Which softwares did you run at the same time?
 

cobra

Client
Регистрация
06.09.2011
Сообщения
11
Благодарностей
0
Баллы
0
Guys, thanks for helping me out. May I give you some additonal information:

System:Windows 7 64 bit, 4 GM RAM
ProjectMaker Version 3.60.701 (error only happens when I run ProjectMaker in debug mode)
Software running in background: SenukeX and iMacros
The error happened sometimes when I enter a captcha code or click a site button that leads me to the next page of a website.

I really hope we can find the source of the error coz I just LUV ZP :-)
 

Hungry Bulldozer

Moderator
Регистрация
12.01.2011
Сообщения
3 441
Благодарностей
829
Баллы
113
Use the event view to get the log of the error, so we can be sure in this case that it is related with ZP.
 

cobra

Client
Регистрация
06.09.2011
Сообщения
11
Благодарностей
0
Баллы
0
Ok, I guess the source of the problem was some outdated driver. I updated all drivers on my system and I´m running ZP for the past two weeks with no problems. Thanks you Hungry Bulldozer for pointing me to the right direction.
 

Кто просматривает тему: (Всего: 1, Пользователи: 0, Гости: 1)