Zenno can't see this media player

Discussion in 'Questions' started by Rostor, Jan 11, 2017.

  1. Rostor

    Rostor Новичок

    Joined:
    Oct 3, 2014
    Messages:
    19
    Likes Received:
    1
    Hello,
    I'm trying to load this mediaplayer https://www.radiantmediaplayer.com/ inside my instance.
    It's I think a standard js/html5 player but on:
    -zenno 5.9.8.1 goes in error saying : this content is currently unavailable
    -zenno 5.10.0.2 the player is black and I think doesn't load anything
    Any help is very appreciated :-)
    Thx
    Renato
     
  2. VladZ

    VladZ Administrator Staff Member

    Joined:
    Nov 5, 2014
    Messages:
    5,823
    Likes Received:
    1,230
    That's probably bug. Our developers will investigate the issue.
     
  3. VladZ

    VladZ Administrator Staff Member

    Joined:
    Nov 5, 2014
    Messages:
    5,823
    Likes Received:
    1,230
    It works. You should uncheck this optioin to play video:
    Ld_plgs_smwnd.png
     
  4. Rostor

    Rostor Новичок

    Joined:
    Oct 3, 2014
    Messages:
    19
    Likes Received:
    1
    On 5.10 Works perfectly thanks !

    On 5.9.8.1 no way ...
     
  5. VladZ

    VladZ Administrator Staff Member

    Joined:
    Nov 5, 2014
    Messages:
    5,823
    Likes Received:
    1,230
    5.9.8.1 is quite old already. There is old browser engine. So we recommend to use new version.
     
    Rostor likes this.

Пользователи просматривающие тему (Пользователей: 0, Гостей: 0)